People es un portal para la gestión de recursos humanos y remuneraciones, que permite a los empleados mantener constante comunicación con Capital Humano, colaboradores y jefes de forma sencilla y funcional. El empleado puede obtener información referente a sus solicitudes, vacaciones, datos de la empresa y documentos asociados. Además es una potente herramienta para el área de Capital Humano, ya que posibilita gestionar los procesos de remuneraciones, liquidaciones, informes, contratos, pago de previsión, entre otras.

Introducción

Este manual tiene como objetivo detallar las funcionalidades del sistema para lograr así la comprensión de todas las acciones que se pueden realizar. Para un mejor entendimiento del sistema, se muestra a continuación el flujo de acciones que pueden realizar los diferentes roles y la definición de los mismos:

Figura. 1 Flujo de acciones a realizar por rol.


Empleado                       : rol general al cual pertenecen todos los empleados de la empresa, permite realizar solicitudes y visualizar la información relacionada con la empresa y sus solicitudes.

Empleado (Jefe de área) : rol específico de un empleado que puede aprobar y rechazar solicitudes de sus subordinados.

Supervisor RRHH           : rol que permite la aprobación o rechazo de las solicitudes realizadas por los empleados. Además administra la estructura organizacional de la empresa.

Administrador                : rol que permite realizar las mismas funcionalidades que el supervisor y  además la configuración de parámetros.

Volver a Inicio

Menú de navegación según roles.

A continuación se muestran las acciones a las que tiene acceso un rol en el sistema:

Empleado

Figura. 2 Menú para empleado.

 


Supervisor y administrador

Figura. 3 Menú para supervisor.

 




Volver a Inicio

Funcionalidades del Sistema

Autenticación

Para acceder al sistema es necesario contar con las credenciales de autenticación, para ello debe introducir el nombre del cliente, el usuario y la contraseña en la ventana de autenticación y a continuación presionar el botón Entrar. Ver Figura. 4

Figura. 4 Ventana de autenticación.

Si los datos introducidos son correctos y el usuario puede realizar acciones en más de una empresa se mostrará la ventana para la selección de la misma y seguidamente seleccione el botón Entrar. Además puede seleccionar la opción Salir para regresar a la ventana de autenticación. Ver Figura. 5

Figura. 5 Selección de la empresa.

A continuación se muestra el entorno de trabajo con las opciones a las que tiene acceso el usuario autenticado. Ver Figura. 6

Figura. 6 Entorno de trabajo.

 

 

 

Volver a Inicio

Opciones generales 

En esta sección se pueden encontrar las funcionalidades a las que todo usuario puede acceder de manera intuitiva y fácil, de manera que le permita acceder a las opciones generales del sistema.

Opción de creación rápida

Al seleccionar la opción en la parte superior de la pantalla puede crear de manera rápida en el sistema una solicitud (Ver Nueva solicitud), un mensaje (Ver Componer mensaje), una noticia (Ver Crear noticia), un aviso (Ver Crear anuncio) o una invitación (Ver Crear invitación).

Organigrama de la empresa

Al seleccionar la opción en la parte superior de la pantalla se muestra el organigrama de la empresa. Ver Figura. 7

Figura. 7 Organigrama de la empresa.

Web de la empresa

Al seleccionar la opción en la parte superior de la pantalla se abre en otra pestaña el acceso a la web de la empresa que fue configurado. 

Correo institucional

Al seleccionar la opción en la parte superior de la pantalla se abre en otra pestaña el acceso al correo institucional de la empresa que fue configurado.

Notificaciones 

Al seleccionar la opción en la parte superior de la pantalla se muestran las últimas notificaciones para el usuario autenticado. El número que se indica hace referencia a la cantidad de notificaciones sin leer. Ver Figura. 8

Figura. 8 Notificaciones.

Seleccionando la opción Ver todas se muestra el Historial de notificaciones. Ver Figura. 9

Figura. 9 Historial de notificaciones. 

 

Al seleccionar el botón Ver se muestra una pantalla con información de la solicitud realizada. Ver Figura. 10

Figura. 10 Respuesta de la solicitud.

 

Si desea ver los detalles de la solicitud seleccione el botón Ver solicitud. Ver Figura. 20

People 

Al seleccionar la opción en la parte superior de la pantalla se puede acceder a otros sistemas de la empresa como por ejemplo: el ERP y CRM. 

Mi cuenta

Al seleccionar la opción  en la parte superior de la pantalla se puede acceder a las opciones: Cambiar de empresa, Asistente y Salir. Ver Figura. 11

Figura. 11 Opciones de Mi Cuenta.

 


Cambiar de empresa

Al seleccionar la opción Cambiar de empresa se muestra una ventana con el listado de empresas, seleccione una y seguidamente el botón Cambiar. Ver Figura. 12

Figura. 12 Cambiar empresa.

Asistente

Al seleccionar la opción Asistente se muestra la ventana del Asistente, donde podrá encontrar la descripción de las diferentes opciones que puede realizar el usuario según su rol. Mediante los botones  y podrá avanzar o retroceder en el mismo. Para cerrar el Asistente seleccione el botón Cerrar y para no volver a ver el mismo selecione el botón Ocultar para siempre. Ver Figura. 13

Figura. 13 Asistente.

Salir

Para salir de la aplicación y desloguearse seleccione la opción Salir.

Documentos

En la sección Documentos puede obtener los documentos frecuentes como las 3 últimas liquidaciones y contrato de trabajo. Seleccione el documento y se descargará a su directorio local.

Cumpleaños cercanos

En la sección Cumpleaños cercanos puede visualizar los cumpleaños próximos a celebrarse (Ver Figura. 14) y si selecciona la opción Ver más se muestra el listado de los últimos cumpleaños. Ver Figura. 15

Figura. 14 Cumpleaños cercanos.

Al seleccionar la opción Felicitar puede enviar un mensaje de felicitación al usuario que desee. Introduzca el mensaje y seleccione  el botón Enviar, si desea salir de la ventana seleccione el botón Cancelar o la cruz en la parte superior derecha de la ventana. Ver Figura. 16

Figura. 16 Enviar felicitación.

Noticias Institucionales

En la sección Noticias Institucionales se muestran las noticias publicadas y una breve descripción. Seleccionando una de ellas puede leer todo el contenido.

Avisos de última  hora

En la sección Avisos de última hora se muestran los últimos avisos que se han publicado. Seleccionando uno de estos puede leer todo el contenido.

Invitaciones

En la sección Invitaciones se encuentran las invitaciones a eventos, a los que puede inscribirse a través del botón Inscribirse, a continuación se crea una solicitud de inscripción al evento.

Nuevas Incorporaciones

En la sección Nuevas Incorporaciones se muestran los últimos empleados contratados en la empresa.

Chat

En la parte inferior derecha de la pantalla se encuentra el chat, donde podrá comunicarse con los usuarios conectados a través de un mensaje. Ver Figura. 17

Figura. 17 Chat.

 

 






 




Volver a Inicio

Solicitudes

El usuario puede efectuar solicitudes según los motivos que se definen en el sistema (Ver Motivos), como por ejemplo: solicitudes de vacaciones, ausencia temporal, anticipos,  etc. Las solicitudes requieren un nivel de aprobación, la misma debe ser aprobada por el jefe inmediato y en dependencia del motivo por el Jefe de Área y/o Supervisor.

Para ello se accede a la opción Solicitudes en el menú principal y se muestra  el listado de solicitudes que el usuario ha enviado (Ver Figura. 18) y el listado de las solicitudes por revisar. Ver Figura. 19

 

Figura. 18 Solicitudes realizadas.

Figura. 19 Solicitudes por revisar.

Para filtrar el listado de solicitudes puede seleccionar la cantidad a mostrar e introducir el criterio de búsqueda deseado, seguidamente presione la tecla Enter.

Detalles de la solicitud

Al seleccionar el número de la solicitud  del listado se muestra una pantalla con los detalles de la misma. Ver Figura. 20

Figura. 20 Detalle de la solicitud.

Al seleccionar el nombre del solicitante del listado se muestra una pantalla con los datos personales. Ver Figura. 21

Figura. 21 Datos personales.

Nueva solicitud

Para ingresar una nueva solicitud se selecciona el botón Nuevo, se muestra una pantalla donde se ingresan los datos de la solicitud y si desea puede adjuntar un archivo desde un directorio local a través del botón Seleccionar archivo. Para enviar la solicitud seleccione el botón Enviar. Ver Figura. 22

Figura. 22 Nueva solicitud de vacaciones.

 

Eliminar solicitud

Para eliminar una solicitud efectuada se selecciona el botón Eliminar en los detalles de la solicitud. Se muestra un mensaje de confirmación.

Aprobar solicitud

Para aprobar una solicitud pendiente se selecciona el botón Aprobar en los detalles de la solicitud. Ver Figura. 23

Figura. 23 Detalle de la solicitud. 

Visualizar calendario

Al seleccionar el botón Visualizar se muestra en el calendario los periodos de vacaciones de los empleados del área. Para desplazarse por el calendario utilice los botones de navegación. Ver Figura. 24

Figura. 24 Calendario. 

Rechazar solicitud

Para rechazar una solicitud pendiente se selecciona el botón Rechazar en los detalles de la solicitud. Ver Figura. 23

 

Volver a Inicio

Directorio de empleados

En esta opción el usuario puede visualizar todos los empleados del conglomerado, así como acceder a sus datos personales y comunicarse con estos a  través de un mensaje.

Listado de empleados

Para acceder al directorio de empleados seleccione la opción Directorio en el menú principal y se muestra  el listado de todos los empleados. Para filtrar el listado de empleados puede seleccionar la cantidad a mostrar e introducir el criterio de búsqueda deseado, seguidamente presione la tecla Enter. Ver Figura. 25

Figura. 25 Directorio.

Enviar mensaje

Puede enviar un mensaje al empleado seleccionando el botón Mensaje y se muestra una pantalla donde debe ingresar los datos, para enviarlo seleccione el botón Enviar o Cancelar para cerrar la ventana. Ver  Figura. 26

Figura. 26 Mensaje.

Detalles del empleado

Al seleccionar el nombre del empleado del listado se muestra una pantalla con los datos personales. Ver Figura. 27

Figura. 27 Ficha pública. 

 

Volver a Inicio

Documentos

En esta opción el usuario puede gestionar los documentos públicos de la empresa que pueden ser visualizados por todos los empleados. Además puede crear nuevas categorías con el fin de clasificar documentos.

Repositorio de Documentos

Para acceder al repositorio de documentos seleccione la opción Documentos en el menú principal. Se muestran según las categorías creadas los documentos de la empresa que han sido compartidos para los empleados. Para descargar el documento a su directorio local seleccione el documento. Ver Figura. 28

Figura. 28 Documentos de vacaciones.

Eliminar documento

Para eliminar un documento se selecciona el botón Eliminar.

Crear nueva categoría de documentos.

Para crear una nueva categoría de documentos se selecciona el botón Nueva Categoría y se muestra la pantalla para introducir los datos de la misma. Para guardar la categoría seleccione el botón Crear, si desea cancelar la creación seleccione el botón Cancelar. Ver Figura. 29

Figura. 29 Nueva categoría de documentos.

Editar categoría

Para editar una categoría seleccione el botón Editar, se muestra una ventana para editar los datos de la misma. Seleccione el botón Aceptar para guardar los datos y Cancelar si desea cerrar la ventana. Ver Figura. 30

Figura. 30 Editar categoría.

Eliminar categoría

Para eliminar una categoría que no contiene documentos se selecciona el botón Eliminar correspondiente a la categoría, se muestra un mensaje de confirmación. Ver Figura. 31

Figura. 31 Eliminar categoría.

Subir documento

Para subir un nuevo documento seleccione en la categoría que desee el botón Subir Documento, se muestra una pantalla para introducir los datos del mismo y mediante el botón Seleccionar Archivo seleccione de su directorio local el archivo que desee publicar. Para guardar el mismo seleccione el botón Enviar y para cerrar ventana seleccione el botón Cancelar. Ver Figura. 32

Figura. 32 Subir documento.

Volver a Inicio

Vacaciones

En esta opción se puede visualizar e imprimir el saldo de vacaciones del usuario, así como realizar una solicitud de vacaciones. Además permite generar el reporte de vacaciones de todos los trabajadores y cargar las vacaciones según historia y según saldo de los empleados.  

Saldo de vacaciones

Para acceder al saldo de vacaciones de un empleado se selecciona la opción Vacaciones en el menú principal. Ver Figura. 33

Figura. 33 Saldo de vacaciones.

Reportes de vacaciones

Para acceder a los reportes de vacaciones se selecciona el botón Reportes de Vacaciones y se muestra una pantalla con el listado de vacaciones de los empleados. Para filtrar el listado de empleados puede seleccionar la cantidad a mostrar e introducir el criterio de búsqueda deseado, seguidamente presione el botón Buscar. Ver Figura. 34

Figura. 34 Listado de vacaciones de los empleados.

Generar reporte

Para generar el reporte de las vacaciones de los empleados se selecciona el botón Generar reporte (Ver Figura. 34), espere a que se hayan procesado todos los empleados y  seleccione el botón Descargar que aparece después de finalizada la generación del mismo (Ver Figura. 35). Se muestra el archivo pdf con el listado de empleados, el cual podrá descargar e imprimir. Ver Figura. 36

Figura. 35 Descargar reporte. 

Figura. 36 Reporte de vacaciones.

Descargar reporte

Para descargar el reporte de vacaciones de un empleado seleccione el botón Descargar reporte que corresponde al empleado que desee. Ver Figura. 37

Figura. 37 Descargar vacaciones de un empleado.

Devolver días

Para recuperar días de un período de vacaciones, se selecciona el botón Devolver días correspondiente al empleado en cuestión. Se muestra el listado períodos de vacaciones aprobados para el empleado y seleccione el botón Devolver días del periodo de vacaciones al cual se deseen devolver los días. Ver Figura. 38

Figura. 38 Devolver días de vacaciones.

Se muestra una pantalla para introducir la nueva fecha de ingreso y seleccione el botón Enviar para hacer efectivo el cambio. Ver Figura. 39

Figura. 39 Modificar periodo de vacaciones. 

Cargar vacaciones según historia

Para realizar una precarga de las vacaciones tomadas de cada trabajador hasta la fecha actual según historia seleccione el botón Cargar vacaciones según historia. Se muestra una ventana con la información del formato que debe tener el archivo y mediante el botón Seleccionar Archivo seleccione en su directorio local el archivo a cargar. Para guardar el mismo seleccione el botón Enviar y para cerrar ventana seleccione el botón Cancelar. Ver Figura. 40

Figura. 40 Importar vacaciones según historia.

Cargar vacaciones según saldo

Para realizar una precarga de las vacaciones tomadas de cada trabajador hasta la fecha actual según saldo seleccione el botón Cargar vacaciones según saldo. Se muestra una ventana con la información del formato que debe tener el archivo y mediante el botón Seleccionar Archivo seleccione en su directorio local el archivo a cargar. Para guardar el mismo seleccione el botón Enviar y para cerrar ventana seleccione el botón Cancelar. Ver Figura. 41

Figura. 41 Importar vacaciones según saldo.

Solicitar vacaciones

Para solicitar vacaciones se selecciona el botón Solicitar. Ver Nueva solicitud, Figura. 22 Nueva solicitud de vacaciones.

Imprimir vacaciones

Para imprimir las vacaciones de un empleado seleccione el botón Imprimir, se muestra una ventana con el resumen de vacaciones y mediante la opción  se imprime el documento.

Calendario

Para visualizar el calendario seleccione el botón Calendario, se muestra el mismo con las vacaciones de todos los empleados según su área. Ver Figura. 42

Figura. 42 Calendario de vacaciones. 


 


 

 

Volver a Inicio

Mi ficha

Esta opción permite gestionar los datos personales, contacto, trabajo y remuneraciones asociados a la ficha de un empleado.

Para visualizar los datos de la ficha del empleado se selecciona la opción Mi Ficha en el menú principal.  En la pestaña Datos personales se muestran los datos del empleado. Ver Figura. 43

Figura. 43 Datos personales

En la pestaña Detalles de contacto se muestran los datos de contacto del empleado. Ver Figura. 44

Figura. 44 Datos de contacto.

En la pestaña Trabajo se muestran los detalles del trabajo del empleado. Para ver el contrato del empleado seleccione la opción Ver contrato. Puede seleccionar un documento laboral y luego el botón Descargar para visualizarlo.  Ver Figura. 45

Figura. 45 Detalles de trabajo.

En la pestaña Remuneraciones se muestran los datos de las remuneraciones del empleado. Para descargar las liquidaciones seleccione la fecha de inicio y seguidamente el botón Descargar. Ver Figura. 46

Figura. 46 Remuneraciones.

Editar ficha

Para editar la ficha del empleado se selecciona el botón Editar, se muestra una pantalla con los datos cargados para que el usuario modifique los que desee. En la pestaña Datos personales se encuentran los datos referentes a la persona, además puede cambiar la foto seleccionándola del directorio local a través del botón Cambiar. Ver Figura. 47

Figura. 47 Editar datos personales.

En la pestaña Detalles de contacto se muestran los datos de contacto del empleado con los datos cargados. Ver Figura. 48

Figura. 48 Editar detalles de contacto.

Para guardar los datos ingresados seleccione el botón Guardar y para cerrar la pantalla seleccione el botón Cancelar. Al guardar los datos se crea una solicitud de modificación de datos.

 

Volver a Inicio

Mi empresa

Esta opción permite visualizar los datos de la empresa y el organigrama de la misma.

Para visualizar los datos de la empresa se selecciona la opción Mi empresa en el menú principal. Ver Figura. 49

Figura. 49 Datos de la empresa

Organigrama

Puede visualizar el organigrama de la empresa a través de la opción  . Ver Figura. 7

Mensaje

Esta opción permite administrar los mensajes enviados y recibidos del empleado, permitiendo así la comunicación entre los mismos.

Para visualizar los mensajes tanto recibidos como enviados del empleado se selecciona la opción Mensajes en el menú principal. Se muestran los mensajes recibidos en la pestaña Mensajes. Puede buscar un mensaje en específico introduciendo el criterio deseado en el recuadro de búsqueda y seguidamente presione la tecla Enter. Seleccione los filtros definidos para mostrar los mensajes recibidos según el criterio de selección. Ver Figura. 50

Figura. 50 Mensajes recibidos.

En la pestaña Enviados se muestran los mensajes enviados por el empleado. Seleccione el filtro deseado para mostrar los mensajes enviados según el criterio de selección. Ver Figura. 51

Figura. 51 Mensajes enviados.

Componer mensaje

Para crear un mensaje se selecciona el botón Componer y se muestra una pantalla para introducir los datos del mismo. Para enviarlo seleccione el botón Enviar o Cancelar para cerrar la ventana. Ver Figura. 52

Figura. 52 Componer mensaje.

Marcar como leído

Para marcar como leído un mensaje recibido seleccione el checkbox  que se encuentra en el extremo derecho de los datos del empleado y seleccione el botón Marcar como Leído.

Marcar como no leído

Para marcar como leído un mensaje recibido seleccione el checkbox  que se encuentra en el extremo derecho de los datos del empleado y seleccione el botón Marcar como No Leído.

Eliminar mensaje

Para eliminar un mensaje seleccione el checkbox  que se encuentra en el extremo derecho de los datos del empleado y seleccione el botón Eliminar.

Detalles de mensaje

Para visualizar los detalles del mensaje seleccione del listado el asunto del mismo. Seleccione el botón Listado para volver al listado de mensajes. Ver Figura. 53

Figura. 53 Detalles del mensaje.

Responder mensaje

Para responder un mensaje seleccione en el listado de mensajes recibidos el botón Responder, o también desde la pantalla de los detalles del mensaje. Se muestra la pantalla para introducir los datos de la respuesta. Para enviar el mensaje seleccione el botón Enviar o Cancelar para cerrar la ventana. Ver Figura. 54

Figura. 54 Responder mensaje. 

Volver a Inicio

Ajustes

Esta  opción permite realizar las configuraciones de los parámetros que definen a la empresa y que posibilitan la ejecución de las funcionalidades del sistema.

Datos Generales

Para editar los datos generales de la empresa seleccione la opción Ajustes y seguidamente Datos Generales. Se muestra una pantalla con los datos cargados para que el usuario modifique los que desee. Seleccione el botón Guardar para actualizar los datos editados. Ver Figura. 55

 

Figura. 55 Ajuste de datos generales.

Ubicaciones

Para ajustar las ubicaciones de la empresa seleccione la opción Ajustes y seguidamente Ubicaciones. Se muestra una pantalla con el listado de ubicaciones. Ver Figura. 56

Figura. 56 Listado de ubicaciones.

Crear ubicación

Para crear una ubicación seleccione el botón Crear Nueva y se muestra una pantalla para introducir los datos de la misma, seleccione el botón Guardar para salvar los datos y Cancelar para salir. Ver Figura. 57

Figura. 57 Crear ubicación.

Editar ubicación

Para editar una ubicación seleccione el botón Editar correspondiente a la ubicación y se muestra una pantalla con los datos cargados de la misma. Seleccione el botón Guardar para salvar los datos y Cancelar para salir. Ver Figura. 58

Figura. 58 Editar ubicación.

Eliminar ubicación

Para eliminar una ubicación seleccione el botón Eliminar correspondiente a la ubicación y se muestra una ventana de confirmación.

Organigrama

Para ajustar el organigrama de la empresa seleccione la opción Ajustes y seguidamente Organigrama. Ver Figura. 59

Figura. 59 Organigrama.

Para editar el organigrama seleccione el botón Editar y se muestra el árbol con el organigrama de la empresa. Ver Figura. 60

Figura. 60 Editar organigrama.

Mediante las opciones  

puede modificar el organigrama. Para finalizar con la edición del mismo seleccione el botón Finalizar.

Crear área debajo

Para crear una subárea en el organigrama seleccione la opción y se muestra una ventana para introducir los datos de la misma, seleccione el botón Crear para guardar los datos y Cancelar para cerrar la ventana. Ver Figura. 61

Figura. 61 Crear área.

Editar área

Para editar un área en el organigrama seleccione la opción  y se muestra una ventana con los datos cargados de la misma, seleccione el botón Actualizar para guardar los datos y Cancelar para cerrar la ventana. Ver Figura. 62

Figura. 62 Editar área.

Eliminar área

Para eliminar un área en el organigrama seleccione la opción  y se muestra una ventana de confirmación.

Ver empleados del área

Para ver los empleados de un área en el organigrama seleccione la opción  y se muestra el listado de los empleados. Para filtrar el listado de empleados puede seleccionar la cantidad a mostrar e introducir el criterio de búsqueda deseado, seguidamente presione la tecla Enter. Puede enviar un mensaje al empleado mediante el botón Mensajes. Ver Figura. 63

Figura. 63 Listado de empleados del área. 

Enviar mensaje a todos los empleados del área

Para enviar un mensaje a todos los empleados de un área seleccione la opción y se muestra una ventana para introducir los datos del mensaje. Ver Enviar mensaje

Visualizar organigrama

Para visualizar el organigrama seleccione el botón Visualizar. Ver Figura. 7

 Cargos 

Para ajustar los cargos de la empresa seleccione la opción Ajustes y seguidamente Cargos. Se muestra una pantalla con el listado de cargos. Ver Figura. 64


Figura. 64 Listado de cargos. 

Crear cargo

Para crear un cargo seleccione el botón Crear Nuevo y se muestra una pantalla para introducir los datos del mismo, seleccione el botón Guardar para salvar los datos y Cancelar para salir. Ver Figura. 65

Figura. 65 Crear cargo. 

Editar cargo

Para editar un cargo seleccione el botón Editar correspondiente al cargo y se muestra una pantalla con los datos cargados del mismo. Seleccione el botón Guardar para salvar los datos y Cancelar para salir. Ver Figura. 66

Figura. 66 Editar cargo. 

Eliminar cargo

Para eliminar un cargo seleccione el botón Eliminar correspondiente al cargo y se muestra una ventana de confirmación.

Asignación de cargos

Listado de empleados a asignar un cargo

 

Para asignar los cargos a los empleados seleccione la opción Ajustes y seguidamente Asignación de cargos. Se muestra una pantalla con listado de empleados. Para filtrar el listado de empleados puede seleccionar la cantidad a mostrar, introducir el criterio de búsqueda deseado y escoger si desea visualizar los sin asignar seleccionando el checkbox Sin asignar, seguidamente presione el botón Buscar. Ver Figura. 67

Figura. 67 Listado de empleados a asignar un cargo.

Asignar cargo

 

Para asignar un cargo a un empleado seleccione el botón Asignar correspondiente al empleado y se muestra una ventana para introducir los datos requeridos. Seleccione el botón Asignar para salvar los datos y Cancelar para salir de la ventana. Ver Figura. 68

Figura. 68 Asignar cargo a un empleado. 

 

Para asignar un cargo a varios empleados seleccione los checkbox correspondientes a los empleados que desee asignar y seleccione el botón Asignar en la parte superior derecha de la pantalla. Se muestra una ventana para introducir los datos requeridos. Seleccione el botón Asignar para salvar los datos y Cancelar para salir de la ventana. Ver Figura. 69

Figura. 69 Asignar cargo a varios empleados.

 

 

Gestionar contenidos

Listado de contenidos

Para gestionar los contenidos seleccione la opción Ajustes y seguidamente Gestionar contenidos. Se muestra una pantalla con el listado de contenidos. Para filtrar el listado de contenidos introduzca los criterios de búsqueda y seguidamente presione el botón Buscar, si desea borrar los campos seleccione el botón Limpiar. Ver Figura. 70

Figura. 70 Listado de contenidos.

Crear noticia

Para crear una noticia seleccione el botón Crear Noticia y se muestra una pantalla para introducir los datos de la misma y si desea adjuntar una imagen de portada desde su directorio local seleccione el botón Seleccionar archivo. Seleccione el botón Guardar para salvar los datos y Cancelar para salir. Ver Figura. 71

Figura. 71 Crear noticia.

Crear invitación

Para crear una invitación seleccione el botón Crear Invitación y se muestra una pantalla para introducir los datos de la misma. Seleccione el botón Guardar para salvar los datos y Cancelar para salir. Ver Figura. 72

Figura. 72 Crear invitación.

Crear anuncio

Para crear un anuncio seleccione el botón Crear Anuncio y se muestra una pantalla para introducir los datos del mismo. Seleccione el botón Guardar para salvar los datos y Cancelar para salir. Ver Figura. 73

Figura. 73 Crear anuncio.

Visualizar contenido

Para visualizar el contenido seleccione en el listado el botón Ver correspondiente al contenido que desea ver. Ver Figura. 74

Figura. 74 Ver contenido.

Editar contenido

Para editar el contenido se selecciona el botón Editar correspondiente al contenido a editar, se muestra una pantalla con los datos cargados para que el usuario modifique los que desee. Seleccione el botón Guardar para salvar los datos y Cancelar para salir. Ver Figura. 75

Figura. 75 Editar contenido.

Eliminar contenido

Para eliminar un contenido seleccione el botón Eliminar correspondiente al contenido y se muestra una ventana de confirmación.

Campos personalizados

Para ajustar los campos personalizados del empleado seleccione la opción Ajustes y seguidamente Campos personalizados. Se muestra una pantalla con el listado de campos personalizados. Ver Figura. 76

Figura. 76 Listado de campos personalizados.

Crear campo personalizado

Para crear un campo personalizado seleccione el botón Crear Nuevo y se muestra una pantalla para introducir los datos del mismo. Seleccione el botón Guardar para salvar los datos y Cancelar para salir. Ver Figura. 77

Figura. 77 Crear campo personalizado.

Editar campo personalizado

Para editar un campo personalizado se selecciona el botón Editar correspondiente al campo a editar, se muestra una pantalla con los datos cargados para que el usuario modifique los que desee. Seleccione el botón Guardar para salvar los datos y Cancelar para salir. Ver Figura. 78

Figura. 78 Editar campo personalizado.

Eliminar campo personalizado

Para eliminar un campo personalizado seleccione el botón Eliminar correspondiente al campo y se muestra una ventana de confirmación.

Motivos

Para ajustar los motivos de solicitud seleccione la opción Ajustes y seguidamente Motivos. Se muestra una pantalla con el listado de los motivos. Ver Figura. 79

Figura. 79 Listado de motivos.

Crear motivo

Para crear un motivo seleccione el botón Crear Nuevo y se muestra una pantalla para introducir los datos del mismo. Ver Figura. 80

Figura. 80 Crear motivo.

Para crear un campo personalizado para un motivo, seleccione el checkbox Campo personalizado y se habilita el botón Adicionar campo, selecciónelo e introduzca los datos requeridos. Si desea eliminar el campo personalizado seleccione el botón Eliminar. Ver Figura. 81

Figura. 81 Adicionar campo personalizado al motivo.

Seleccione el botón Guardar para salvar los datos y Cancelar para salir.

Editar motivo

Para editar un motivo se selecciona el botón Editar correspondiente al motivo a editar, se muestra una pantalla con los datos cargados para que el usuario modifique los que desee. Seleccione el botón Guardar para salvar los datos y Cancelar para salir. Ver Figura. 82

Figura. 82 Editar motivo.

Eliminar motivo

Para eliminar un motivo seleccione el botón Eliminar correspondiente al motivo y se muestra una ventana de confirmación.

 


 

 

Volver a Inicio

Parámetros

Esta opción permite definir los parámetros definidos para las vacaciones  y feriados por países. Además se gestionan las plantillas de parametrización de la empresa.

Feriados

Para configurar los feriados seleccione la opción Parámetros y seguidamente Feriados. Se muestra una pantalla donde debe seleccionar el país para mostrar el listado de feriados asociados. Ver Figura. 83

Figura. 83 Listado de feriados.

Crear feriado

Para crear un feriado seleccione el botón Crear Nuevo y se muestra una pantalla para introducir los datos del mismo. Seleccione el botón Guardar para salvar los datos y Cancelar para salir. Ver Figura. 84

Figura. 84 Crear feriado.

Editar feriado

Para editar un día feriado seleccione el botón Editar correspondiente al feriado y se muestra una ventana con los datos cargados del mismo, seleccione el botón Guardar para guardar los datos y Cancelar para cerrar la ventana. Ver Figura. 85

Figura. 85 Editar día feriado.

Eliminar feriado

Para eliminar un día feriado seleccione el botón Eliminar correspondiente al feriado y se muestra una ventana de confirmación.

Vacaciones por países

Para configurar el acumulado de vacaciones por países seleccione la opción Parámetros y seguidamente Vacaciones por países. Se muestra una pantalla para mostrar el listado de países con los acumulados de vacaciones asociados. Ver Figura. 86

Figura. 86 Listado de acumulado de vacaciones por países.

Crear acumulado de vacaciones por países

Para crear el  acumulado de vacaciones de un país seleccione el botón Nuevo y se muestra una pantalla para introducir los datos. Seleccione el botón Guardar para salvar los datos y Cancelar para salir. Ver Figura. 87

Figura. 87 Crear acumulado de vacaciones por países.

Editar vacaciones por países

Para editar las vacaciones de un país seleccione el botón Editar correspondiente al país y se muestra una ventana con los datos cargados del mismo, seleccione el botón Guardar para guardar los datos y Cancelar para cerrar la ventana. Ver Figura. 88

Figura. 88 Editar día vacaciones de un país.

Eliminar vacaciones por países

Para eliminar un periodo de vacaciones de un país seleccione el botón Eliminar correspondiente al país y se muestra una ventana de confirmación.

Plantillas de parametrización

Para configurar los plantillas de parametrización seleccione la opción Parámetros y seguidamente Plantillas de parametrización. Se muestra una pantalla con el listado de parametrizaciones realizadas. Ver Figura. 89 Listado de plantillas de parametrización.

Figura. 89 Listado de plantillas de parametrización.

Restaurar plantilla de parametrización

Para restaurar una plantilla seleccione el botón Restaurar y se muestra una ventana de confirmación, seleccione el botón Aceptar para ratificar la restauración y Cancelar para cerrar la ventana. Se muestra un mensaje con el resultado de la acción. Ver Figura. 90

Figura. 90 Restaurar plantilla.

Eliminar plantilla de parametrización

Para eliminar una plantilla seleccione el botón Eliminar correspondiente a la plantilla y se muestra una ventana de confirmación.

Guardar estado actual

Para guardar la configuración actual seleccione el botón Guardar estado actual, se muestra una pantalla para introducir los datos de la misma, seleccione el botón Guardar para salvar los datos y Cancelar para salir. Ver Figura. 91

 

 

 

Volver a Inicio